Slow responses

Discussion in 'Technical Assistance' started by AnglicanAgnostic, Sep 14, 2021.

  1. AnglicanAgnostic

    AnglicanAgnostic Active Member

    Posts:
    408
    Likes Received:
    151
    Country:
    New Zealand
    Religion:
    none
    When I log in and look at the different " new posts" on the right hand side it takes about 30 seconds for it to change and any new screen in general takes a long time. If I don't log in, the changes take only a couple of seconds.
    I also get a little black square on my top right with a "0" moving across it.
    Does any one else have this problem?
     
    Invictus likes this.
  2. Phoenix

    Phoenix Moderator Staff Member Anglican

    Posts:
    151
    Likes Received:
    169
    Looking into it.
     
    Invictus likes this.
  3. AnglicanAgnostic

    AnglicanAgnostic Active Member

    Posts:
    408
    Likes Received:
    151
    Country:
    New Zealand
    Religion:
    none
    Things have come right now, I think I know what caused it.
     
    Invictus likes this.
  4. Invictus

    Invictus Well-Known Member

    Posts:
    908
    Likes Received:
    336
    Country:
    United States
    Religion:
    Episcopalian
    What do you think it was? The same thing happened to me.
     
    AnglicanAgnostic likes this.
  5. AnglicanAgnostic

    AnglicanAgnostic Active Member

    Posts:
    408
    Likes Received:
    151
    Country:
    New Zealand
    Religion:
    none
    I'll Pm you.
     
  6. anglican74

    anglican74 Well-Known Member Anglican

    Posts:
    1,438
    Likes Received:
    1,074
    Country:
    USA
    Religion:
    Anglican (ACNA)
    had something similar happen to me, was it a site maintenance or something
     
  7. Rexlion

    Rexlion Well-Known Member

    Posts:
    2,373
    Likes Received:
    1,163
    Country:
    USA
    Religion:
    Anglican Christian
    Many of us face slowness issues. My wife tends to have a slow response when it's time to clean (the house, dishes, whatever). Sometimes she just sits there with nothing happening. I can't find the reset...

    :laugh:
     
  8. AnglicanAgnostic

    AnglicanAgnostic Active Member

    Posts:
    408
    Likes Received:
    151
    Country:
    New Zealand
    Religion:
    none
    I don't think so. It wasn't a problem just visiting but when I logged in it started going slow. I don't think anyone else reported slowness at the same time. And surely if it was a site maintenance issue we would have been told or warned about it.

    I must be a new age sort of guy but I help my wife with the housework, so something always happens.
     
    anglican74 and Invictus like this.
  9. Rexlion

    Rexlion Well-Known Member

    Posts:
    2,373
    Likes Received:
    1,163
    Country:
    USA
    Religion:
    Anglican Christian
    It was just an attempt at humor, and truth be told I have been doing most of the cleaning around here for quite some time.
     
  10. anglican74

    anglican74 Well-Known Member Anglican

    Posts:
    1,438
    Likes Received:
    1,074
    Country:
    USA
    Religion:
    Anglican (ACNA)
    well either way it is gone now, for me at least